Incident DNS / DNS Issue
Incident Report for OMNIVIGIL
Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 17:53 EST
Update
Chers clients,

Le problème a été résolu.

Certains clients peuvent encore rencontrer des problèmes dus à la cache DNS.

Si tel est le cas, veuillez patienter environ 30 minutes pour que le cache DNS se vide.

Si vous rencontrez toujours des problèmes, veuillez contacter notre équipe d'assistance:

418-380-6063 x 2 ou à support@omnivigil.com.

==========================================================

Dear customers,

The issue has been resolved.

Some customers may still experience issues which is cause by DNS cache.

If this is the case, please allow about 30 minutes for the DNS cache to clear.

If you still encounter issue, please contact our support team:

418-380-6063 x 2 or at support@omnivigil.com.
Posted Feb 09, 2021 - 16:00 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2021 - 15:52 EST
Identified
Chers clients,

Nous vérifions actuellement un problème avec notre service de DNS.

Impact:

Tout service lié au DNS (accès au portail, Microsoft Teams et autres) ne répond actuellement pas.

Nous vous tiendrons au courant.

==================================================

Dear Customers,

We are investigating an issue with our DNS service.

Impact:

Any DNS related service (Portal access, Microsoft Teams and others) are currently not responding.

We are working on the situation and will report back.
Posted Feb 09, 2021 - 15:45 EST
This incident affected: Portail de gestion | Management Portal (OMNIconnect) and Service de Callthru / Callthru Service.