Capacité d'appels | Call capacity
Incident Report for OMNIVIGIL
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 09:41 EDT
Monitoring
Cher client,

Nos partenaires fournisseurs et opérateurs signalent qu'ils ont considérablement réduit le problème de congestion des appels. Plusieurs correctifs ont été apportés durant les dernières 48 heures.

Nous continuons de constater une augmentation du trafic sur nos réseaux de télécommunication.

Nous suivons la situation de près.

***

Dear Customer,

Our supplier and operator partners report that they have significantly reduced the call congestion problem. Several fixes have been made in the past 48 hours.

We continue to see an increase in traffic on our telecommunications networks.

We are monitoring the situation closely.
Posted Mar 19, 2020 - 08:47 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 19, 2020 - 08:40 EDT
Identified
Cher client,

La situation exceptionnelle que nous vivons actuellement suite aux mesures collectives mise-en-place contre la pandémie COVID-19 provoque une utilisation anormalement élevée du réseau public de téléphonie (PSTN).

Cela se traduit, de façon intermittente, par certaines dégradations observées par les utilisateurs du réseau public (tous les opérateurs Canadiens confondus).

Sachez que nous sommes en communication constante avec nos fournisseurs pour mettre en place les capacités additionnelles pour faire face à cette demande exceptionnelle.

Impacts:

Les effets de cette problématique pourraient se traduire en une incapacité temporaire à initier ou recevoir des appels de ou vers le PSTN.

Dans la plupart des cas, une deuxième tentative est suffisante pour que l'appel s'achemine normalement.

Nous sommes terriblement désolés des inconvénients que cette situation pourrait vous causer, et vous remercions de votre compréhension en cette période exceptionnelle.

***

Dear Customer,

The exceptional situation that we are currently experiencing following the collective measures put in place against the COVID-19 pandemic is causing abnormally high use of the public telephone network (PSTN).

This is reflected, intermittently, by certain incapacities observed by users of the public network (all Canadian operators combined).

Rest assured that we are in constant communication with our suppliers to put in place the additional capacities to face this exceptional demand.

Impacts:

The effects of this problem could translate into a temporary inability to initiate or receive calls from or to the PSTN.

In most cases, a second attempt is sufficient for the call to go through normally.

We are terribly sorry for the inconvenience this situation may cause you, and thank you for your understanding during this exceptional time.
Posted Mar 17, 2020 - 18:02 EDT
This incident affected: Fournisseurs de liens SIP | SIP Trunk Providers (Fournisseur | Provider A, Fournisseur | Provider B).