Appels entrants affectés | Inbound call routing issue
Incident Report for OMNIVIGIL
Resolved
Cet incident est résolu / This incident has been resolved
Posted May 15, 2020 - 11:27 EDT
Update
Les fournisseurs aillant des problèmes de routage d'appel travaillent toujours sur le rétablissement de la situation.

Omnivigil reste en contact étroit avec les fournisseurs en questions.

Nous ne sommes malheureusement pas en mesure de fournir un estimé sur les délais de résolution pour le moment.

---

Suppliers with call routing issues are still working on the recovery of their services.

Omnivigil remains in close contact with the suppliers in question.

Unfortunately, we are unable to provide an estimate of the resolution times at this time.
Posted May 13, 2020 - 16:32 EDT
Identified
Un problème lié au routage entrant des appels entrant provenant du fournisseur de lignes réseau SIP a été identifié pour la région du Québec.

Les appels entrant vers cette région pourraient sonnés engagés ou ne pas sonner.

Notre équipe technique ainsi que le fournisseur sont au courant de la situation et travaillent à pied d'oeuvre à rétablir la situation.

Nous ne sommes pas en mesure de fournir un temps de rétablissement à ce point.

---

An issue has been identified with the inbound routing of calls from SIP trunk provider for the Quebec area.

Inbound calls in the area could ring busy or not ring at all.

Our technical team along with the supplier's are doing their best to restore the service as fast as possible.

Unfortunately, we are not able to provide specific recovery time at this point.
Posted May 12, 2020 - 08:59 EDT
Investigating
Bonjour,

Omnivigil investigue présentement une problématique avec certains fournisseurs.

Pour le moment, seulement quelques numéros semblent impactés par la problématique.

Plus de détails suivront.

Merci,

===============================================================================

Hello,

Omnivigil is currently investigating an issue with certain providers.

For now, only a few numbers appear to be impacted.

More details will follow.

Thank you,
Posted May 11, 2020 - 10:57 EDT
This incident affected: Service téléphonique global | Global Phone Service.