Appels entrants | Inbound calls Hull, QC
Incident Report for OMNIVIGIL
Resolved
L'incident est résolu.
Suite à la résolution du problème du côté du transporteur, le problème a été complètement résolu.
Nous tenons à nous excuser des inconvénients que cela aurait pu causer.

------

The incident is resolved.
Following the resolution of the issue on the carrier side, the issue was completely resolved.
We apologize for any inconvenience this may have caused.
Posted Sep 15, 2021 - 12:24 EDT
Monitoring
Nous avons eu une confirmation du fournisseur externe que le trouble réseau a été résolu de leur côté et que tout fonctionne. Tous nos tests jusqu'à présent fonctionnent depuis le correctif. Nous continuons d'évaluer la situation.

Nous sommes désolés des inconvénients que cela aurait pu vous causer.

------------------

We have had confirmation from the external provider that the network trouble has been resolved on their end and everything is working. All of our tests so far have been working since the fix. We are continuing to assess the situation.

We are sorry for any inconvenience this may have caused you.
Posted Sep 15, 2021 - 09:50 EDT
Identified
Chers clients,

Nous rencontrons actuellement un problème affectant les appels entrants à Hull pour certains clients.

Impacts : les appels entrants n'aboutissent pas.

Nous nous excusons pour la gêne occasionnée et vous remercions de votre compréhension.

***

Dear clients,

We are currently experiencing an issue affecting inbound calls in Hull for certain customers.

Impacts: Inbound calls are not being completed.

We apologize for the inconvenience, and thank you for your understanding.
Posted Sep 15, 2021 - 08:36 EDT
This incident affected: Service télécommunication global | Global Communication Service and Fournisseurs de liens SIP | SIP Trunk Providers (Fournisseur | Provider B).