Service Centre d'Appel / Call Center Service
Incident Report for OMNIVIGIL
Resolved
Cet incident a été résolu.

------

This incident has been resolved.
Posted Jan 13, 2021 - 15:12 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 12, 2021 - 20:31 EST
Monitoring
Cher clients,

Nous avons éprouvé un problème technique intermittent au courant de la journée d’hier, lundi le 11 janvier 2021, ainsi qu'une partie de la journée d’aujourd'hui.

Dans certains cas, les appels vers notre infrastructure pouvaient prendre un délai anormal à être acheminés. Cette problématique se reflétait aussi dans le service de centre d'appels.

Nous avons identifié la source du problème et appliqué un correctif pour éliminer la condition intermittente introduisant des délais anormaux de signalisation.

Nous nous excusons pour les inconvénients que cela pourrait vous occasionner.

===================================

Dear customers,

We experienced an intermittent technical problem during the day yesterday, Monday January 11, 2021, as well as part of the day today.

In some cases, calls to our infrastructure could take an abnormal delay to route towards their destinations. This problem was also reflected in the call center service.

We have identified the source of the problem and applied a fix to eliminate the intermittent condition introducing abnormal reporting delays.

We apologize for any inconvenience this may cause you.
Posted Jan 12, 2021 - 20:27 EST
Investigating
Chers clients,

Nous rencontrons actuellement un problème avec notre service de Centre d'appel.

Impacts:

Nous constatons que les appels acheminés aux agents peuvent prendre plusieurs secondes avant de se connecter.

Notre équipe travaille activement à la résolution de ce problème. Nous vous tiendrons au courant de la situation.

========================================================

Dear clients,

We are currently experiencing a problem with our Call Center service.

Impacts:

We are noticing that calls to agents can take several seconds to connect.

Our team is actively working to resolve this issue. We will keep you posted on the situation.
Posted Jan 11, 2021 - 15:58 EST
This incident affected: Passerelles multimédia | Multimedia Gateways (MGWs) (MGWs 4, MGWs 5, MGWs 6) and Service centre de contact | Contact Center Service.