Service de téléphonie global et portail | Global phone service (VGW) and portal
Incident Report for OMNIVIGIL
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 15:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2021 - 14:51 EDT
Investigating
Nous investiguons actuellement une problématique avec la plateforme de téléphonie ainsi que le portail.

---

We are currently investigating an issue with the telephony platform and the portal.
Posted Mar 25, 2021 - 14:46 EDT
This incident affected: Service télécommunication global | Global Communication Service and Portail de gestion | Management Portal (OMNIconnect).