Incident appels sortants | Outbound routing issue
Incident Report for OMNIVIGIL
Resolved
Cet incident est résolu / This incident has been resolved.
Posted Feb 14, 2020 - 21:40 EST
Identified
Cher client,

Un incident a été identifié en lien avec les appels sortants des utilisateurs téléphoniques. De nature intermittente, cela pourrait se traduire par des délais anormaux, des tonalités manquantes ou des problèmes durant les transferts.

Soyez assuré que notre équipe travaille à rétablir le service le plus rapidement possible.

Nous sommes désolés des inconvénients et vous remercions de votre compréhension.

-----

An incident has been identified in connection with outgoing calls from telephone users. Intermittent in nature, this could result in abnormal delays, missing tones or issues during a transfer.

Our technical team is assessing the situation and is working on resolving the issue.
Posted Feb 14, 2020 - 11:24 EST
This incident affected: Service téléphonique global | Global Phone Service.