Dégradation de service - Télécopie / Service degradation - Faxes
Incident Report for OMNIVIGIL
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 13:51 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 16, 2020 - 13:21 EDT
Identified
Chers clients

Un de nos fournisseurs subit actuellement une dégradation de ses services.

Impacts:

Les appels entrants et sortants de ce fournisseur peuvent échouer.

Les télécopies acheminées via ce fournisseur peuvent également rencontrer des problèmes.

Nous suivons de près la situation et nous garderons cette page à jour.

==================

Dear customers

One of our providers is currently experiencing degradation of their services.

Impacts:

Inbound and outbound calls from this provider may fail.

Faxes using this provider may also experience issues.

We are closely monitoring the situation and we'll keep this page updated.
Posted Oct 16, 2020 - 13:20 EDT
This incident affected: Service télécommunication global | Global Communication Service, Service de télécopie | Fax Service and Fournisseurs de liens SIP | SIP Trunk Providers (Fournisseur | Provider B).