Appels entrants affectés | Inbound call routing issue
Incident Report for OMNIVIGIL
Resolved
Cher client,

Nous avons éprouvé plus tôt un incident avec certains appels entrants.

Impacts:

Les effets de cette problématique auraient pu se traduire en une incapacité à recevoir des appels du PSTN.

À ce moment-même, le problème devrait être résolu et le service complètement rétabli.

Nous sommes désolés des inconvénients et vous remercions de votre compréhension.

***

Dear Customer,

Earlier today, we experienced an issue with some inbound calls.

Impacts:

The repercussions of this problem could have resulted in an incapacity to receive calls from the PSTN.

At this time, the issue should be resolved and the service fully restored.

We are sorry for the inconveniences and thank you for your understanding.
Posted Nov 03, 2019 - 16:13 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2019 - 14:06 EST
Update
Un problème lié au routage entrant des appels entrant provenant du fournisseur de lignes réseau SIP a été identifié pour la région de Trois-Rivières, Hull, Berthierville, Chibougamau et Val d'or.

Les appels entrant vers cette région pourraient sonnés engagés ou ne pas sonner.

Notre équipe technique ainsi que le fournisseur sont au courant de la situation et travaillent à pied d'oeuvre à rétablir la situation.

Nous ne sommes pas en mesure de fournir un temps de rétablissement à ce point.

---

An issue has been identified with the inbound routing of calls from SIP trunk provider for the Trois-Rivières, Hull, Berthierville, Chibougamau and Val d'or area.

Inbound calls in the area could ring busy or not ring at all.

Our technical team along with the supplier's are doing their best to restore the service as fast as possible.

Unfortunately, we are not able to provide specific recovery time at this point.
Posted Nov 03, 2019 - 07:14 EST
Identified
An issue has been identified with the inbound routing of calls from the SIP trunk supplier. This issue may affect the routing of inbound calls. Our technical team is assessing the situation and is working on resolving the issue.
Posted Nov 02, 2019 - 17:59 EDT
This incident affected: Fournisseurs de liens SIP | SIP Trunk Providers (Fournisseur | Provider B).