Appels entrants | Outbound calls
Incident Report for OMNIVIGIL
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 08:36 EDT
Investigating
Cher client,

Nous éprouvons actuellement une problématique affectant les appels sortants.

Impacts : Les appels sortants ne sont présentement pas fonctionnel. Un message "service non disponible" pourrait être visible sur l'appareil suite à une tentative d'appel.

Nous sommes désolés des inconvénients et vous remercions de votre compréhension.

***

Dear clients,

We are currently experiencing an issue affecting outbound calls.

Impacts : Outbound calls are currently not working. The message "Service Unavalaible" could be seen on the phone after dialing.

We apologize for the inconvenience, and thank you for your understanding.
Posted Sep 15, 2021 - 07:51 EDT
This incident affected: Service télécommunication global | Global Communication Service.