Ralentissement Fournisseur SMS / SMS Provider Slowdown
Incident Report for OMNIVIGIL
Resolved
Chers clients,

Nous avons été informés que notre fournisseur a résolu le problème.

Les services sont maintenant revenus à la normale.

========================================

Dear customers,

We have been made aware that our provider has fixed the issue.

Services are now back to normal.
Posted Feb 16, 2021 - 10:33 EST
Update
Cher client,

Nous avons été informés que notre fournisseur de SMS rencontre toujours des problèmes.

Impacts:

Les SMS de notification ne parviennent pas à atteindre leur destination pour le moment.

Nous garderons ce statut à jour.

==============================================

Dear customer,

We have been advised that our SMS provider is still experiencing issues.

Impacts:

Notification SMS are unable to reach their destination for the moment.

We will keep this status updated.
Posted Feb 16, 2021 - 08:57 EST
Monitoring
Chers clients,

Nous avons été informés que l'un de nos fournisseurs de SMS rencontre des problèmes de lenteur avec ses services.

Impacts:

L'envoi de SMS peut prendre plus de temps pour atteindre sa destination.

Nous garderons ce statut à jour.

===================================

Dear customers,

We have been notified that one of our SMS providers is experiencing slowness issues with their services.

Impacts:

Sending SMS may take more time to reach its destination.

We will keep this status updated.
Posted Feb 15, 2021 - 17:48 EST
This incident affected: Service OMNIalert | OMNIalert Service.