Service de Présence | BLF/Presence Service
Incident Report for OMNIVIGIL
Resolved
This incident has been resolved.
Posted Oct 26, 2019 - 15:58 EDT
Monitoring
Cher client,

Nous avons éprouvé plus tôt aujourd'hui un problème avec un serveur de Présence (BLF).

Impacts:

Les effets de cette problématique auraient pu se traduire par des inconsistances sur les boutons ou indicateurs visuels (BLF) des appareils téléphoniques ou consoles.

Après avoir identifié la source du problème, notre équipe technique a rapidement appliqué un correctif afin de rétablir le service. À ce moment-même, le problème devrait être résolu et le service complètement rétabli.

Si vous éprouvez des problématiques avec les indicateurs visuels (BLFs) de vos appareils, veuillez SVP les redémarrer pour qu'ils resynchronisent avec le service de présence.

Nous sommes désolés des inconvénients et vous remercions de votre compréhension.

***

Dear Customer,

Earlier today, we experienced an issue with a Presence (BLF) server.

Impacts:

The repercussions of this problem could have resulted in inconsistencies in the button indicators (BLFs) of phone devices or consoles.

After having identified the cause of the issue, our technical team quickly applied corrective measures in order to restore the presence service. At this time, the issue should be resolved and the service fully restored.

If you are having issues with the visual indicators (BLFs) of your devices, please reboot them in order for the devices to synchronize with the Presence service.

We are sorry for the inconveniences and thank you for your understanding.
Posted Oct 26, 2019 - 12:55 EDT
Investigating
(English below)

Cher client,

Nous éprouvons actuellement un problème avec un serveur de Présence (BLF).

Impacts:

Ceci pourrait potentiellement entraîner des inconsistances sur les boutons ou indicateurs (BLF) des appareils téléphoniques.

Soyez assuré que notre équipe travaille à rétablir le serveur le plus rapidement possible.

Nous sommes désolés des inconvénients et vous remercions de votre compréhension.

***

Dear Customer,

We are currently experiencing an issue with a Presence server.

Impacts:

This could potentially cause inconsistencies on button indicators (BLFs) on phone devices.

Rest assured that our team is working to restore the service as quickly as possible.

We are sorry for the inconveniences and thank you for your understanding.
Posted Oct 26, 2019 - 12:50 EDT
This incident affected: Service d'approvisionnement d'appareils | Device Provisioning Service.