Incident appels entrants | Inbound routing issue
Incident Report for OMNIVIGIL
Resolved
This incident has been resolved.
Posted Aug 06, 2020 - 15:00 EDT
Identified
Cher client,

Un incident a été identifié avec les appels entrants du fournisseur de tronçons SIP. Soyez assuré qu'en collaboration avec le fournisseur notre équipe travaille à rétablir le service le plus rapidement possible.

À noter que le problème affecte l'Est du Québec et semble être intermittent pour le moment.

Nous sommes désolés des inconvénients et vous remercions de votre compréhension.

-----

An issue has been identified with the inbound routing of calls from the SIP trunk supplier. This issue may affect the routing of inbound calls.

Please note that the issue appears to affect Eastern Quebec and appears to be intermittent for the moment.

Our technical team is assessing the situation and is working actively with the supplier on resolving the issue.
Posted Jul 18, 2020 - 21:53 EDT
This incident affected: Fournisseurs de liens SIP | SIP Trunk Providers (Fournisseur | Provider B).